Dit is een openbaar Forum resource  openbaarRSS

Onderwerp

    Antoine .
    Son Dolby Digital et HDMI
    Onderwerp geplaatst 20 augustus 2012 door Antoine .Start User 
    588 weergaven, 11 Opmerkingen
    Titel:
    Son Dolby Digital et HDMI
    Bericht:

    Bonjour,

    J'ai mon décodeur Belgacom branché sur un système Bose Lifestyle T20 en HDMI.

    Mon système Bose reçoit l'image en 1080i et le son en LPCM2.0.

    Pourtant j'ai configuré mon décodeur en activant l'option "son / Dolby - AC3"

    Est-ce que cela veut dire que le décodeur n'envoie pas le son en Dolby Digital via HDMI????

    Pourtant dans le mode d'emploi de Belgacom TV disponsible ici: http://support.fr.belgacom.be/euf/assets/pdf/tv-manual.pdf il est écrit en page 46:

    Son

    Si vous cochez la case « stéréo », votre décodeur produira un son stéréo (PCM).

    Si vous cochez la case « Dolby AC3 », les ports S/PDIF ET HDMI de votre décodeur produiront un son Dolby Digital. Vous pouvez connecter votre chaîne hi-fi ou votre système surround.

    Vous ne pouvez bien sûr obtenir un son surround que s’il est disponible dans le programme.
    Pour les programmes à la demande, cette option est signalée par le symbole Dolby Digital.

     J'ai lu sur certains forums que pour avoir le son en Dolby Digital sur certaines chaines HD il fallait utiliser la sortie optique uniquement... Est-ce vrai?

    Le problème est que le Bose T20 comme finalement n'importe quel système home cinéma, ne permet d'avoir ET le HDMI ET la sortie optique. C'est finalement l'objectif du HDMI d'envoyer l'image en HD et le son en mutli canaux). Il serait possible par contre de combiner une sortie YPbPr (component) pour l'image et une sortie optique pour le son, malheureusement le décodeur Belgacom n'a pas de sortie component...

    En faisant le test de brancher uniquement le son via la sortie optique sur une entrée du système BOSE (sans l'image donc) j'ai effectivement pu voir que le son apparaissait en Dolby Digital sur la plupart des chaines HD... Ce qui semblerait confirmer que le HDMI n'envoie pas de son en Dolby Digital (l'opposé de ce qui est écrit dans le documentation du décodeur...)

    Quelqu'un peut-il confirmer, infirmer ce que je dis?

    Y a t-il un update prévu pour le décodeur Belgacom pour corriger celà?

     

    Merci d'avance

    reactie

     

    • Antoine .

      Il n'y pas quelqu'un qui peu m'apporter une petite réponse?

      Eva?

      D'autres utilisateurs?

      Personne ne veut avoir un son Dolby Digital?

    • home .

      Bonjour Antoine,

      Je pense que nous avons tous le même problème.

      En ce qui me concerne le volume son  et la qualité est en stéréo et non en dolby malgré que mon décodeur soit réglé sur le dolby. LA TV est aussi relié avec un câble HDMI.

      D'ailleurs la qualité laisse à désirer et le volume doit être mit sur 70% pour avoir un son audible.

      Cordialement.

      home

    • Antoine .

      Oui ce qui est bizarre c'est que ce n'est pas ce qui est inscrit dans la documentation.

      De plus si on utilise la sortie optique le son est bien en Dolby donc je pense que c'est un problème logiciel et j'aimerai bien que quelqu'un de Belgacom puisse confirmer cela. Le son devrait aussi sortir en Dolby avec le HDMI.

      Pour ce qui est des problèmes de volumes, c'est peut-être lié. J'ai vu qu'il y avait déjà des questions en rapport à ça dans d'autres posts, mais effectivement en passant d'une chaine à l'autre il faut jouer en continue avec le volume. TF1 a un volume extrèmement bas par exemple...

      Eva une mise à jour logiciel sur le décodeur?

      Antoine

    • home .

      Bonjour Antoine,

      La dernière mise à jour du V4 a été faite chez moi. Depuis la différence de volume entre les chaines est plus stable (moins de différence entre les chaines) mais comme je l'ai marqué au détriment de la qualité/volume.

      Belgacom doit probabmlement régler ça par une autre mise à jour.

      Cordialement

      home

    • Antoine .

      Merci Home,

       

      En effte l'écart de son entre les chaines est meilleur, mais ça ne résoud pas mon problème de son PCM en HDMI et pas Dolby...

      En attendant une réponse de Belgacom...

       

      Antoine

    • Eddy .

      Bonjour,

      Quelqu'un a t'il testé la sortie SPDIF pour voir si elle sort en AC3 ?

      J'ai un onkyo qui supporte tous les formats et il ne "voit" jamais plus de 2 canaux en HDMI malgrès l'activation du mode ac3.

      Je suppose que le mode AC3 du décodeur belgacom est uniquement du 2 canaux..................

      Et je n'ai pas de cable optique sinon j'aurais déjà testé.

      :-)

      Eddy.

    • Antoine .

       

      Bonjour Eddy,

      Oui j'en parle dans mon premier post. La sortie optique envoie du 5.1 pour les chaines HD qui en diffusent. Mais ça devrait marcher avec le HDMI comme pour la PS3 par exemple. Un home cinéma ne peut pas diffuser le HDMI et l'optique pour la même source. Belgacom serait au courant du problème...

      Antoine

    • Eddy .

      Bonjour Antoine,

      Je ne connais pas le Bose t20 mais mon ampli onkyo TX-609 permet de recombiner l'image d'une entrée HDMI et le son (spdif ou ligne stereo) d'une autre entrée. Je le fais déjà pour mon PC connecté à l'ampli, ce PC sort l'image en DVI-HDMI et le son sur une sortie ligne analogique séparé.

      Je vais donc acheter un cable spdif optique et je posterai le résultat.

      Eddy

    • Eddy .

      Finalement, vu le prix du cable optique, je préfère attendre que quelqu'un ayant le dit cable sous la main, fasse un test :-)

      Eddy

    • Antoine .

       

      Rebonjour,

       

      J'ai attendu la mise à jour de la box TV en espérant que celà résoudrait le problème. Je suis maintenant sous: Charles2_2.7.5.78 (IPTV.CISCO.SAISB6030)

      Mais rien n'y fait. Le son sortant du HDMI est toujours en LPCM2.0 sur toutes les chaines même les chaines HD.

      j'ai donc appelé le support. J'ai eu une dame qui a essayé de m'aider mais qui semblait être un peu dépassé par les questions que je posais. Ces réponses étaient: Vous avez du son, donc il n'y a pas de problèmes. On ne fait que renvoyer le signal que les chaines envoient. Le support ne couvre pas ce type de questions etc...

      Lorsque j'ai abordé le fait que la box envoyait quand même le son en Dolby sur la sortie optique et non sur la sortie HDMI, on m'a dit que le problème venait de mon home cinema :)

      Je ne veux rien dire contre cette dame qui n'avait tout simplement pas de réponses à apporter, ayant à mon avis des problèmes pour cerner le problème.

      Est-ce que vous avez ce problème?

      Apparement Telenet n'a pas ce problème donc je pense que je vais changer de fournisseur. Vous en pensez quoi?

       
    • Jacques 16798

      Bonjour,

      Voila un mois que j'ai échangé mon décodeur V3 (Cisco sans affichage des chaines, 160GB) par la version V4 (celle qui affiche le nom des chaines et 320 GB). J'ai branché le nouveau décodeur à l'identique du précédent

      Avec la version V3, je confirme que le son Dolby Digital était bien transmis via la connexion HDMI.

      Avec la version V4, je confirme que ce n'est pas le cas. J'ai contacté le support et après avoir croisé un "interlocuteur" qui n'a jamais compris ma question me disant que brancher 3 appareils (Decodeur-HDMI->TV-Optic->Home Cinema) n'était pas compatible, je suis arrivé sur une autre personne qui m'a confirmé que le problème était connu et que la solution serait (probablement...) incluse dans une mise à jour prévue pour le mois d'avril 2013.

      Donc, à priori, la mise à jour de février ne devait pas solutionner le problème!

      "Wait & See" mais je trouve que cela devient long si vous avez le problème depuis plus de 8 mois