Dit is een openbaar Forum resource  openbaarRSS

Onderwerp

    VRM .3019
    Belgacom HD decoder software issue
    Onderwerp geplaatst 11 maart 2011 door VRM .3019Start User, laatst bewerkt: 10 februari 2012 
    1552 weergaven, 16 Opmerkingen
    Titel:
    Belgacom HD decoder software issue
    Content:

    Sinds kort zijn al men opnamemogelijkheden weg op de 2e decoder. Als ik iets wil opnemen kan ik dus geen opties instellen, en voor sommige programma's krijg ik zelfs de melding:"Geen opnamemogelijkheden voor dit programma". Zelfs terugspoelen en pauze werken niet meer... wat dus zeer frustrerend is sinds ik veel opnames doe om die later te kunnen zien.

    Heb al enkele resets gedaan met geen resultaa. Heb een reboot geprobeerd maar voor de één of andere reden werkt deze niet. (heb de stekket uitgetroken en op P100 de Power, Menu en OK knop voor 15 sec ingehouden, maar deze gaat gewoon over op de P200's. Tenzy ik de reboot dus verkeerd doe?

    Enig idee wat er mis is met men decoder?

    reactie

    • wouter1984

      Voor een reset dien je de Power + Menu + OK toets ingedrukt te houden tijdens het opstarten van de decoder totdat er "FACT" op het scherm verschijnt.

      Als dat het probleem niet verhelpt bel je best eens naar 0800 22 700.

    • Onze medewerkers

      Beste VRM,

       

      als ik het goed begrijp kan je enkel nog opnames doen die op het netwerk opgeslagen worden en dus geen opnames meer op de harde schijf. Daarom krijgt u waarschijnlijk op sommige zenders de melding dat u geen opname kan doen. Dit is omdat netwerkopnames nog niet op alles zenders mogelijk is.

      U kan ook uw bestaande opnames op harde schijf niet meer bekijken en geen pauze meer gebruiken?

      Dit duidt er allemaal op dat er een probleem is met het lezen/schrijven naar de harde schijf in de decoder. En mogelijk is de harde schijf in de decoder defect.

      Hiervoor kan je best onze technische dienst contacteren op 0800/22700 om de juiste diagnose te stellen en eventueel uw decoder te laten omruilen.

       

      Mvg

      Eva van Belgacom

    • VRM .3019

      Als ik de decoder benede zet werkt alles wel :s raar.

      @Eva bestaande opnames wel, maar bv de programma's die ik dan niet kan opnemen en dan zelf kijk, die kan ik niet op pauze zetten.

    • sinjoor74

      Ik neem aan dat je al VDSL2 hebt met een b-box 2 modem. Heb je de sync van je modem al eens nagekeken ?  hier  http://192.168.1.1/   

      is de configuratiesite van de b-box2. Onder advanced settings/status kan je zien wat je capaciteit is.

      Kijk eens wat er onder downstream linerate en upstream linerate staat.

      VDSL lined status moet op SHOW TIME staan.

    • VRM .3019
      VDSL line status SHOWTIME         
      Downstream line rate 20056 kbps      VDSL Version Firmware-VTU-R:5.5.1.2IK105012 Time Oct 1 2009, 14:04:47     
      Upstream line rate 2040 kbps         
      Downstream Training Margin 28.2 dB 
    • VRM .3019

      Maar hoe kan het dat als ik de decoder beneden aansluit op de Bbox2 in ingang 1 dat de opnameopties wel werken? En als ik de decoder boven zet met juist dezelfde aansluiting, dan werken de opnameopties weer niet? :s

    • wouter1984

      Hoe maak je de verbinding als de decoder boven staat? Via Ruckus? Via PLC (elektriciteitsnet)? Of ook gewoon rechtstreeks met een netwerkkabel?

      En ook in ingang 1? Of in ingang 2?

    • VRM .3019

      Rechtstreeks met de netwerkkabel op ingang 1

    • sinjoor74

      Lijkt me dus een intern probleem met je netwerkkabel...natuurlijk heb je geen 30Mbps profiel, maar met 20Mbps moeten 3 SD streams toch mogelijk zijn volgens mij d.w.z. SD kijken op 2 decoders en SD opnemen op één decoder. Heb je al eens gecheckt op de testpagina van Belgacom wat je mogelijkheden zijn?

      http://www.belgacom.be/private/nl/jsp/dynamic/productCategory.jsp?dcrName=webcheck_tv

    • wouter1984

      Als het met de ene kabel wel gaat en met de andere niet, lijkt het mij ook duidelijk dat het aan de kabel ligt.

    • VRM .3019

      nieuwe netwerkabel op decoder 1 op ingang1 laat alle opties werken;

      nieuwe netwerkabel op decoder 2 op ingang1 laat geen opties werken, tenzij als ik deze benede aansluit; Kan er enige elecktrische interference ofzo zijn? Maar ik denk nog altyd dat het de software is die op een of andere bizarre reden men opnameopties weg laat vallen.

       

      -_-' onnodige kost van de netwerkkabels maar ja, deze zijn dus al niet het probleem . Deze hele kwestie begint nu wel irritant te worden...

    • VRM .3019

      Ok het probleem is vastgesteld. Het ligt aan de (stroom)adapters, aangezien dit het enige is dat de oplossing gaf na alle tests dat ik heb gedaan om het probleem te lokaliseren.

      Dus:

      Op decoder 1 adapter 1 aansluiten: opnameopties werken, pvr geheugen staan alle films terug.

      Op decoder 2 adapter 1 aansluiten: opnameopties werken, pvr geheugen staan alle films terug.

      Sluit ik adapter 2 aan op decoder 1 of 2: opnameopties werken niet, en het pvr geheugen is leeg.

       

      Mijn vraag: Hoe kan dit in hemelsnaam?? En is dit probleem opgelost bij het halen van een nieuwe adapter? (want ik ga niet weer onnodig geld uitgeven...)

    • wouter1984

      Dit is nu de eerste keer dat je van twee decoders spreekt. Had je dat van in het begin gezegd, dan kon je je de kosten van een nieuwe netwerkkabel besparen (nu, je kan nooit te veel netwerkkabel hebben Knipogen).

      En je spreekt hier nu ook plots over adapters. Zijn dat PLC-adapters om de decoder en de bbox via het elektriciteitsnet te verbinden (zoals hier afgebeeld) ?

    • VRM .3019

      Neen de gewone stroomkabel van de decoder zelf.

    • sinjoor74

      PVR opnames staan toch op de harde schijf van slechts een van de decoders of van 2 als je de mogelijkheid hebt op 2 decoders op te nemen. Maar je kunt toch nooit PVR opnames van de ene decoder met de andere zien ? alleen netwerkopnames met nPVR.